Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

[FIX] failtail

  • Loading branch information...
commit 3d623d58c714f7e82e6d8e3314f13209b079cfca 1 parent 38325eb
@eladmeidar eladmeidar authored
Showing with 66 additions and 113 deletions.
  1. +1 −0  Gemfile
  2. +65 −91 Gemfile.lock
  3. +0 −22 config/database.yml
View
1  Gemfile
@@ -1,4 +1,5 @@
source :gemcutter
+gem 'mysql', '2.8.1'
gem 'rails', '2.3.5'
gem 'cucumber', '0.6.4'
gem 'factory_girl', '1.2.4'
View
156 Gemfile.lock
@@ -1,91 +1,65 @@
----
-dependencies:
- campaigning:
- group:
- - :default
- version: = 0.15.0
- rails:
- group:
- - :default
- version: = 2.3.5
- haml:
- group:
- - :default
- version: = 2.2.22
- authlogic:
- group:
- - :default
- version: = 2.1.3
- shoulda:
- group:
- - :default
- version: = 2.10.3
- factory_girl:
- group:
- - :default
- version: = 1.2.4
- will_paginate:
- group:
- - :default
- version: = 2.3.12
- cucumber:
- group:
- - :default
- version: = 0.6.4
- railsgarden-message_block:
- group:
- - :default
- version: = 0.1.0
-specs:
-- rake:
- version: 0.8.7
-- activesupport:
- version: 2.3.5
-- rack:
- version: 1.0.1
-- actionpack:
- version: 2.3.5
-- actionmailer:
- version: 2.3.5
-- activerecord:
- version: 2.3.5
-- activeresource:
- version: 2.3.5
-- authlogic:
- version: 2.1.3
-- builder:
- version: 2.1.2
-- httpclient:
- version: 2.1.5.2
-- soap4r:
- version: 1.5.8
-- campaigning:
- version: 0.15.0
-- diff-lcs:
- version: 1.1.2
-- json_pure:
- version: 1.4.2
-- polyglot:
- version: 0.3.1
-- term-ansicolor:
- version: 1.0.5
-- treetop:
- version: 1.4.5
-- cucumber:
- version: 0.6.4
-- factory_girl:
- version: 1.2.4
-- haml:
- version: 2.2.22
-- rails:
- version: 2.3.5
-- railsgarden-message_block:
- version: 0.1.0
-- shoulda:
- version: 2.10.3
-- will_paginate:
- version: 2.3.12
-hash: 376865f408f9aeb719fc4f8c270c05f216344616
-sources:
-- Rubygems:
- uri: http://gemcutter.org
+GEM
+ remote: http://rubygems.org/
+ specs:
+ actionmailer (2.3.5)
+ actionpack (= 2.3.5)
+ actionpack (2.3.5)
+ activesupport (= 2.3.5)
+ rack (~> 1.0.0)
+ activerecord (2.3.5)
+ activesupport (= 2.3.5)
+ activeresource (2.3.5)
+ activesupport (= 2.3.5)
+ activesupport (2.3.5)
+ authlogic (2.1.3)
+ activesupport
+ builder (3.0.0)
+ campaigning (0.15.0)
+ soap4r (~> 1.5.0)
+ cucumber (0.6.4)
+ builder (>= 2.1.2)
+ diff-lcs (>= 1.1.2)
+ json_pure (>= 1.2.0)
+ polyglot (>= 0.2.9)
+ term-ansicolor (>= 1.0.4)
+ treetop (>= 1.4.2)
+ diff-lcs (1.1.3)
+ factory_girl (1.2.4)
+ haml (2.2.22)
+ httpclient (2.2.4)
+ json_pure (1.6.5)
+ mysql (2.8.1)
+ polyglot (0.3.3)
+ rack (1.0.1)
+ rails (2.3.5)
+ actionmailer (= 2.3.5)
+ actionpack (= 2.3.5)
+ activerecord (= 2.3.5)
+ activeresource (= 2.3.5)
+ activesupport (= 2.3.5)
+ rake (>= 0.8.3)
+ railsgarden-message_block (0.1.0)
+ rake (0.9.2.2)
+ shoulda (2.10.3)
+ soap4r (1.5.8)
+ httpclient (>= 2.1.1)
+ term-ansicolor (1.0.7)
+ treetop (1.4.10)
+ polyglot
+ polyglot (>= 0.3.1)
+ will_paginate (2.3.12)
+
+PLATFORMS
+ ruby
+
+DEPENDENCIES
+ authlogic (= 2.1.3)
+ campaigning (= 0.15.0)
+ cucumber (= 0.6.4)
+ factory_girl (= 1.2.4)
+ haml (= 2.2.22)
+ mysql (= 2.8.1)
+ rails (= 2.3.5)
+ railsgarden-message_block (= 0.1.0)
+ shoulda (= 2.10.3)
+ will_paginate (= 2.3.12)
View
22 config/database.yml
@@ -1,22 +0,0 @@
-# SQLite version 3.x
-# gem install sqlite3-ruby (not necessary on OS X Leopard)
-development:
- adapter: sqlite3
- database: db/development.sqlite3
- pool: 5
- timeout: 5000
-
-# Warning: The database defined as "test" will be erased and
-# re-generated from your development database when you run "rake".
-# Do not set this db to the same as development or production.
-test:
- adapter: sqlite3
- database: db/test.sqlite3
- pool: 5
- timeout: 5000
-
-production:
- adapter: sqlite3
- database: db/production.sqlite3
- pool: 5
- timeout: 5000
Please sign in to comment.
Something went wrong with that request. Please try again.