Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Removed dependency on aspects library from setup.py. Bumped version t…

…o 0.4
  • Loading branch information...
commit e2ca874bc47ec5528d890fce2347e300ecd199bb 1 parent 6307f24
@afarnham afarnham authored bruce committed
Showing with 2 additions and 8 deletions.
  1. +2 −8 setup.py
View
10 setup.py
@@ -3,21 +3,15 @@
setup(
name = "fiveruns.dash",
- #I like the idea for getting the version this way, but hard to do after moving the fiveruns module into src/
- #version = ".".join(str(s) for s in fiveruns.dash.version.info),
- version = "0.3.2",
+ version = "0.4",
description = "FiveRuns Dash base library for Python",
author = "FiveRuns Development Team",
author_email = "dev@fiveruns.com",
url = "http://dash.fiveruns.com",
packages = find_packages('src', exclude = "tests"),
package_dir = {'': 'src'},
- install_requires = ['simplejson', 'python-aspects >= 1.3'],
+ install_requires = ['simplejson'],
license = 'MIT',
- dependency_links = [
- # Pypi only has python-aspects-1.1 as of 2009-01-19, need 1.3
- 'http://www.cs.tut.fi/~ask/aspects/python-aspects-1.3.tar.gz'
- ],
namespace_packages = ['fiveruns'],
extras_require = {
'git': ['GitPython'],
Please sign in to comment.
Something went wrong with that request. Please try again.