Permalink
Commits on Jul 8, 2013
  1. Changed order of highest supported version and lowest supported versi…

    flambard committed Jul 8, 2013
    …on in REMOTE-NODE class.
  2. REMOTE-NODE-CONNECT now expects a NODE-INFO object instead of a REMOT…

    flambard committed Jul 8, 2013
    …E-NODE as first argument.
Commits on Jul 7, 2013
  1. OCTET is no longer defined in the CLERIC-EPMD-CLIENT package. Use (UN…

    flambard committed Jul 7, 2013
    …SIGNED-BYTE 8) instead.
Commits on Jul 6, 2013
Commits on May 29, 2013
Commits on May 25, 2013
  1. Changed the API of epmd-client so that it does not use a special vari…

    flambard committed May 25, 2013
    …able to keep track of an EPMD connection.
Commits on May 24, 2013
  1. Replaced condition from cl-erlang-term to new condition MALFORMED-RES…

    flambard committed May 24, 2013
    …PONSE-ERROR in epmd-protocol.
Commits on May 23, 2013
  1. Get node name and listening port into PUBLISH as parameters instead o…

    flambard committed May 23, 2013
    …f calling functions in CLERIC.
  2. It is not the responsibility of epmd-client to check that we are list…

    flambard committed May 23, 2013
    …ening for connections.
  3. Changed name of package CLERIC-EPMD to CLERIC-EPMD-CLIENT. The old na…

    flambard committed May 23, 2013
    …me remains as a nickname.
Commits on Apr 28, 2013
  1. Bumped version to 0.2.1.

    flambard committed Apr 28, 2013
Commits on Apr 12, 2013
Commits on Apr 10, 2013
Commits on Apr 9, 2013
  1. Make constants in local-node.lisp available at load time.

    flambard committed Apr 9, 2013
    The constants +HIGHEST-VERSION-SUPPORTED+ and
    +LOWEST-VERSION-SUPPORTED+ are needed in empd.lisp at load time.
Commits on Feb 4, 2013
Commits on Jan 13, 2013
Commits on Nov 30, 2012
  1. Bumped version to 0.2.0.

    flambard committed Nov 30, 2012
  2. Removed CLERIC-BOPS package.

    flambard committed Nov 30, 2012