Specify dependency, indextank will not work with faraday-stack 0.1.3. #9

Open
wants to merge 1 commit into
from

Projects

None yet

3 participants

@marbemac

Indextank does not work with 0.1.3. Due to an issue with faraday-stack, if a user has something like omniauth-facebook installed indextank will install 0.1.3 since there is no dependency requirement.

Signed-off-by: Marc MacLeod marbemac@gmail.com

@marbemac marbemac Require faraday-stack 0.1.5
Indextank does not work with 0.1.3. Due to an issue with faraday-stack, if a user has something like omniauth-facebook installed indextank will install 0.1.3 since there is no dependency requirement.

Signed-off-by: Marc MacLeod <marbemac@gmail.com>
e2bfd86
@dajulia3

Fixed it for me! Please accept this pull request!

@joemocha

I think it has bee fixed with 6413855

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment