Permalink
Browse files

Version 1.08

  • Loading branch information...
dorkster committed Sep 17, 2018
1 parent 01a97e6 commit 5b459358f182ed9f657d50406b95ce82ededde09
Showing with 3 additions and 3 deletions.
  1. +1 −1 CMakeLists.txt
  2. +1 −1 mods/empyrean_campaign/settings.txt
  3. +1 −1 mods/fantasycore/settings.txt
View
@@ -2,7 +2,7 @@ Project (Flare-Game)
cmake_minimum_required (VERSION 2.6)
Set (PACKAGE "FLARE-GAME")
Set (VERSION "1.07")
Set (VERSION "1.08")
set(BINDIR "games" CACHE STRING "Directory from CMAKE_INSTALL_PREFIX where game executable will be installed.")
set(DATADIR "share/games/flare" CACHE STRING "Directory from CMAKE_INSTALL_PREFIX where game data files will be installed.")
@@ -1,5 +1,5 @@
description=The new Flare 1.0 campaign
requires=fantasycore:1.06.03:0
game=flare-game
version=1.07
version=1.08
engine_version_min=1.06.41
@@ -1,4 +1,4 @@
description=Isometric generic fantasy assets.
game=flare-game
version=1.07
version=1.08
engine_version_min=1.06.37

0 comments on commit 5b45935

Please sign in to comment.