New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Use the 3.28 runtime #3

Merged
merged 1 commit into from May 13, 2018

Conversation

3 participants
@bochecha
Copy link
Contributor

bochecha commented May 11, 2018

Polari was updated to its 3.28 release some time ago, but still uses the GNOME 3.28 Platform/Sdk.

@TingPing

This comment has been minimized.

Copy link
Member

TingPing commented May 11, 2018

bot, build

@fmuellner

This comment has been minimized.

Copy link
Collaborator

fmuellner commented May 13, 2018

Right, the 3.28 runtime didn't exist at the time of the 3.28.0 release, and there was nothing release-worthy at the time of the .1 and .2 releases.

Small nit in the commit message:
"still uses the GNOME 3.28 Platform" should obviously be 3.26 ...

Use the 3.28 runtime
Polari was updated to its 3.28 release some time ago, but still uses
the GNOME 3.26 Platform/Sdk.
@bochecha

This comment has been minimized.

Copy link
Contributor Author

bochecha commented May 13, 2018

@fmuellner Good catch, I fixed the commit message.

@fmuellner fmuellner merged commit 1c3b70c into flathub:master May 13, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment