Permalink
Browse files

Up gcc minimum version in README

  • Loading branch information...
nicksbyman committed Oct 11, 2017
1 parent f082bd9 commit 120e1bb38b725d8a330f39a625e852408061e849
Showing with 1 addition and 1 deletion.
  1. +1 −1 docs/Build.md
View
@@ -13,7 +13,7 @@ $ brew install curl double-conversion gflags glog google-benchmark gperftools ra
### Linux
`zipkin-cpp` requires gcc 4.8+ and a version of boost compiled with C++11 support.
`zipkin-cpp` requires gcc 4.9+ and a version of boost compiled with C++11 support. If your build system needs to compiled in an earlier version (e.g., 4.8), then you can checkout an older folly commit, and build folly from that commit. Folly's current codebase requires gcc 4.9+ to compile.
#### Ubuntu

0 comments on commit 120e1bb

Please sign in to comment.