Skip to content
Browse files

Exclude early versions of MiniTest gem from CI for Ruby 1.9.3.

Since Ruby 1.9.3 includes much later versions of MiniTest, excluding
these doesn't seem to lose much value.
  • Loading branch information...
1 parent dd7a728 commit 2f91b2fa7707598f5deea06dd1e8ed28e7b42109 @floehopper committed
Showing with 11 additions and 1 deletion.
  1. +11 −1 .travis.yml
View
12 .travis.yml
@@ -20,4 +20,14 @@ gemfile:
- gemfiles/Gemfile.minitest.1.3.0
env:
- MOCHA_OPTIONS=debug
-
+matrix:
+ exclude:
+ - rvm: 1.9.3
+ gemfile: gemfiles/Gemfile.minitest.1.3.0
+ env: MOCHA_OPTIONS=debug
+ - rvm: 1.9.3
+ gemfile: gemfiles/Gemfile.minitest.1.4.0
+ env: MOCHA_OPTIONS=debug
+ - rvm: 1.9.3
+ gemfile: gemfiles/Gemfile.minitest.1.4.2
+ env: MOCHA_OPTIONS=debug

0 comments on commit 2f91b2f

Please sign in to comment.
Something went wrong with that request. Please try again.