Permalink
Browse files

As a first step in removing all the requiring of rubygems [1], we can…

… remove this statement from the Rakefile. It's possible that some tasks may need rubygems loaded, but I think most things are vendorized and anyway you can just use RUBYOPT with the rubygems option if you need them. [1] http://gist.github.com/54177 - describes why requiring rubygems in your library code is a bad idea.
  • Loading branch information...
1 parent 0901233 commit f0f0a42c3600fd20d5e0798f91be77f9cd907476 @floehopper committed Feb 4, 2009
Showing with 0 additions and 1 deletion.
  1. +0 −1 Rakefile
View
@@ -1,4 +1,3 @@
-require 'rubygems'
require 'rake/rdoctask'
require 'rake/gempackagetask'
require 'rake/testtask'

0 comments on commit f0f0a42

Please sign in to comment.