Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

+ combined gemfile

  • Loading branch information...
commit 3fbdea256805686350e680e16c5e642c65632ff7 1 parent 36cb4bc
@floere authored
Showing with 77 additions and 1 deletion.
  1. +24 −1 Gemfile
  2. +53 −0 Gemfile.lock
View
25 Gemfile
@@ -1 +1,24 @@
-gem 'bundler'
+source :gemcutter
+
+# Server
+#
+gem 'picky', '~> 2.0'
+gem 'rake'
+gem 'bundler'
+gem 'rack', '~> 1.2.2'
+gem 'rack-mount', '~> 0.6.13'
+gem 'text', '~> 0.2.0'
+gem 'yajl-ruby', '~> 0.8.1', :require => 'yajl'
+
+gem 'activesupport', '~> 3.0', :require => 'active_support/core_ext'
+gem 'activerecord', '~> 3.0', :require => 'active_record'
+
+gem 'rack_fast_escape', '2009.06.24'
+
+# Client
+#
+gem 'picky-client', '~> 2.0'
+gem 'i18n'
+gem 'sinatra'
+gem 'haml'
+gem 'thin'
View
53 Gemfile.lock
@@ -1,8 +1,61 @@
GEM
+ remote: http://rubygems.org/
specs:
+ activemodel (3.0.5)
+ activesupport (= 3.0.5)
+ builder (~> 2.1.2)
+ i18n (~> 0.4)
+ activerecord (3.0.5)
+ activemodel (= 3.0.5)
+ activesupport (= 3.0.5)
+ arel (~> 2.0.2)
+ tzinfo (~> 0.3.23)
+ activesupport (3.0.5)
+ arel (2.0.10)
+ builder (2.1.2)
+ daemons (1.0.10)
+ eventmachine (0.12.10)
+ haml (3.0.25)
+ i18n (0.6.0)
+ picky (2.4.2)
+ picky-client (2.4.2)
+ activesupport (>= 3.0.0)
+ yajl-ruby (>= 0.7.8)
+ rack (1.2.3)
+ rack-mount (0.6.14)
+ rack (>= 1.0.0)
+ rack_fast_escape (2009.06.24)
+ url_escape
+ rake (0.9.0)
+ sinatra (1.2.6)
+ rack (~> 1.1)
+ tilt (< 2.0, >= 1.2.2)
+ text (0.2.0)
+ thin (1.2.11)
+ daemons (>= 1.0.9)
+ eventmachine (>= 0.12.6)
+ rack (>= 1.0.0)
+ tilt (1.3.1)
+ tzinfo (0.3.27)
+ url_escape (2009.06.24)
+ yajl-ruby (0.8.2)
PLATFORMS
ruby
DEPENDENCIES
+ activerecord (~> 3.0)
+ activesupport (~> 3.0)
bundler
+ haml
+ i18n
+ picky (~> 2.0)
+ picky-client (~> 2.0)
+ rack (~> 1.2.2)
+ rack-mount (~> 0.6.13)
+ rack_fast_escape (= 2009.06.24)
+ rake
+ sinatra
+ text (~> 0.2.0)
+ thin
+ yajl-ruby (~> 0.8.1)
Please sign in to comment.
Something went wrong with that request. Please try again.