Permalink
Browse files

- MacRuby extensions less explicit

  • Loading branch information...
1 parent e56c278 commit 59e05573ba2337d42798c05498b47ed270a8b311 @floere committed Jul 28, 2012
Showing with 0 additions and 4 deletions.
  1. +0 −4 server/lib/picky/platforms/macruby.rb
@@ -1,12 +1,8 @@
# This tests if we are using MacRuby.
# If yes, it checks if we already have require_relative.
#
-# TODO Remove (too verbose) message as soon as it is final.
-#
if RUBY_ENGINE == 'macruby' && !Kernel.respond_to?(:require_relative)
- puts "Installing Picky specific MacRuby extensions."
-
module Kernel
def require_relative relative_feature

0 comments on commit 59e0557

Please sign in to comment.