Permalink
Browse files

+ 4.0.0pre1 in the generators Gemfiles

  • Loading branch information...
1 parent aec7d1e commit bfaadd7e0a252745de509ed7af00cc314f87715a @floere committed Dec 6, 2011
@@ -2,15 +2,15 @@ source :gemcutter
# Gems required by the Picky client.
#
-gem 'picky-client', '~> 3.0'
+gem 'picky-client', '~> 4.0.0pre1'
gem 'i18n'
gem 'activesupport', :require => 'active_support/core_ext'
gem 'sinatra'
gem 'haml'
# Gems required by the Picky server.
#
-gem 'picky', '~> 3.0'
+gem 'picky', '~> 4.0.0pre1'
gem 'rake'
gem 'rack'
gem 'rack_fast_escape', '2009.06.24' # Optional.
@@ -19,7 +19,7 @@ gem 'yajl-ruby', :require => 'yajl'
# Should be optional, but isn't yet.
#
-gem 'activerecord', '~> 3.0', :require => 'active_record'
+gem 'activerecord', '~> 3.0', :require => 'active_record'
# Required by your project.
#
@@ -2,7 +2,7 @@ source :gemcutter
# Gems required by the Picky client.
#
-gem 'picky-client', '~> 3.0'
+gem 'picky-client', '~> 4.0.0pre1'
gem 'i18n'
gem 'activesupport', :require => 'active_support/core_ext'
gem 'sinatra'
@@ -2,7 +2,7 @@ source :gemcutter
# Gems required by Picky.
#
-gem 'picky', '~> 3.0'
+gem 'picky', '~> 4.0.0pre1'
gem 'rake'
gem 'rack'
gem 'rack-mount'
@@ -22,6 +22,6 @@ gem 'mysql' # Project specific.
gem 'redis' # Project specific.
group :test do
- gem 'picky-client', '~> 3.0'
+ gem 'picky-client', '~> 4.0.0pre1'
gem 'rspec'
end

0 comments on commit bfaadd7

Please sign in to comment.