Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Examples on the Internet need a label - flot-0.6 or flot-0.7 ( else can waste hours ! ) #626

Closed
dnschnur opened this Issue Sep 28, 2012 · 1 comment

Comments

Projects
None yet
1 participant
Owner

dnschnur commented Sep 28, 2012

Original author: peter.gr...@gmail.com (June 06, 2011 13:03:15)

Please include the version of flot used for the examples which are posted on the internet.
There are examples here (flot-0.7?)
http://people.iola.dk/olau/flot/examples/
and here (flot-0.6?):
http://www.overfussing.dk/flot/examples/
and they are different!

I just wasted a couple of hours until I realised that one set of examples are probably flot-0.6 and the other flot-0.7. Makes a big difference for IE9!

Cheers,
Peter

Original issue: http://code.google.com/p/flot/issues/detail?id=547

@dnschnur dnschnur was assigned Nov 3, 2012

Owner

dnschnur commented Jan 27, 2013

Resolved by pull request #940.

@dnschnur dnschnur closed this Jan 27, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment