Skip to content
No description or website provided.
Java
Find file
Latest commit 946bbe0 Jan 28, 2016 @efrank-rally efrank-rally Merge pull request #4 from flowdock/support-5.9
Support for Confluence 5.9
Failed to load latest commit information.
.settings Initial commit of the Flowdock Confluence plugin. Dec 3, 2010
src
.classpath
.gitignore
.project
MIT-LICENSE
README.md
pom.xml

README.md

Flowdock Confluence Plugin

Installation

Install Atlassian Plugin SDK

Execute atlas-run to run Confluence locally. That will install all the dependencies using maven. Default login credentials are admin/admin

If it seems that confluence is running wrong version, try clean the environment and force the version by using --version parameter, e.g:

atlas-clean
atlas-run --version 5.2-m19

Configuration

Configurate Flow plugin like explained in Flowdock's help section.

When running Confluence with atlas-run, Flowdock plugin can be found from System plugins.

Something went wrong with that request. Please try again.