The FLR - ggplot2 interface package
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
R
demo
docs
inst/staticdocs
man
vignettes
.Rbuildignore
.travis.yml
DESCRIPTION
Makefile
NAMESPACE
NEWS
NEWS.md
README.md
_pkgdown.yml
appveyor.yml

README.md

ggplotFL

Overview

Using ggplot2 for FLR. Provides (1) overloaded ggplot methods for various FLR classes, and (2) ggplot-based versions of standard plots in various FLR pkgs.

To install this package, start R and enter:

install.packages("ggplotFL", repos="http://flr-project.org/R")

or download from the ggplotFL releases page

Documentation

Build Status

Travis Build Status AppVeyor Build Status

Releases

License

Copyright (c) 2004-2017 The FLR Team. Released under the GPL v2.

Contact

You are welcome to: