Permalink
Browse files

Fixed this warning in newer versions of express.js:

Warning: express.createServer() is deprecated, express
applications no longer inherit from http.Server,
please use:

  var express = require("express");
  var app = express();
  • Loading branch information...
nickdesaulniers committed Nov 21, 2012
1 parent 1d50e71 commit c8423937b46ac75779e4f8061459915c91b4f1bd
Showing with 1 addition and 1 deletion.
  1. +1 −1 examples/express-stream.js
@@ -1,7 +1,7 @@
var express = require('express'),
ffmpeg = require('../index');
-var app = express.createServer();
+var app = express();
app.use(express.static(__dirname + '/flowplayer'));

0 comments on commit c842393

Please sign in to comment.