Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

remove dev-deps gems that is in also runtime deps

  • Loading branch information...
commit ca6ceb66e1c118aa6f33b2452b49bd8e0b510760 1 parent cc49e9a
@tagomoris tagomoris authored
Showing with 1 addition and 5 deletions.
  1. +1 −5 fluent-plugin-webhdfs.gemspec
View
6 fluent-plugin-webhdfs.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |gem|
gem.name = "fluent-plugin-webhdfs"
- gem.version = "0.1.3"
+ gem.version = "0.1.4"
gem.authors = ["TAGOMORI Satoshi"]
gem.email = ["tagomoris@gmail.com"]
gem.summary = %q{Fluentd plugin to write data on HDFS over WebHDFS, with flexible formatting}
@@ -15,10 +15,6 @@ Gem::Specification.new do |gem|
gem.require_paths = ["lib"]
gem.add_development_dependency "rake"
- gem.add_development_dependency "fluentd"
- gem.add_development_dependency "fluent-mixin-plaintextformatter", '>= 0.2.1'
- gem.add_development_dependency "fluent-mixin-config-placeholders", "~> 0.2.0"
- gem.add_development_dependency "webhdfs", '>= 0.5.1'
gem.add_runtime_dependency "fluentd"
gem.add_runtime_dependency "fluent-mixin-plaintextformatter", '>= 0.2.1'
gem.add_runtime_dependency "fluent-mixin-config-placeholders", "~> 0.2.0"
Please sign in to comment.
Something went wrong with that request. Please try again.