Browse files

Change require ruby version because fluentd work ruby 2.0.0-head !

  • Loading branch information...
1 parent 0d20317 commit 720b549844d84a29c7eaaa5a8fa739392a29a586 @hotchpotch hotchpotch committed Dec 4, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 Rakefile
View
2 Rakefile
@@ -25,7 +25,7 @@ begin
gemspec.files = Dir["bin/**/*", "lib/**/*", "test/**/*.rb"] +
%w[fluent.conf VERSION AUTHORS Rakefile COPYING fluentd.gemspec Gemfile]
gemspec.executables = ['fluentd', 'fluent-cat', 'fluent-gem', 'fluent-debug']
- gemspec.required_ruby_version = '~> 1.9.2'
+ gemspec.required_ruby_version = '>= 1.9.2'
end
Jeweler::GemcutterTasks.new
rescue LoadError

0 comments on commit 720b549

Please sign in to comment.