Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[fuchsia] depend on correct observatory target #4741

Merged
merged 1 commit into from Mar 4, 2018

Conversation

Projects
None yet
3 participants
@raggi
Copy link
Contributor

commented Mar 3, 2018

The Fuchsia Package targets depend on the observatory FAR archive, which is generated by a rule with a deceptively similar name.

[fuchsia] depend on correct observatory target
The Fuchsia Package targets depend on the observatory FAR archive, which is
generated by a rule with a deceptively similar name.

@googlebot googlebot added the cla: yes label Mar 3, 2018

@abarth

This comment has been minimized.

Copy link
Contributor

commented Mar 3, 2018

LGTM

@abarth abarth merged commit b2807f8 into flutter:master Mar 4, 2018

2 checks passed

cla/google All necessary CLAs are signed
continuous-integration/travis-ci/pr The Travis CI build passed
Details

reed-at-google added a commit to reed-at-google/engine that referenced this pull request Mar 14, 2018

[fuchsia] depend on correct observatory target (flutter#4741)
The Fuchsia Package targets depend on the observatory FAR archive, which is
generated by a rule with a deceptively similar name.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.