Permalink
f2932b6 Dec 15, 2016
@jason-simmons @abarth
26 lines (20 sloc) 544 Bytes
apply plugin: 'com.android.application'
apply plugin: 'flutter'
android {
compileSdkVersion 22
buildToolsVersion '22.0.1'
lintOptions {
disable 'InvalidPackage'
}
defaultConfig {
testInstrumentationRunner "android.support.test.runner.AndroidJUnitRunner"
}
}
flutter {
source '../..'
}
dependencies {
androidTestCompile 'com.android.support:support-annotations:22.0.0'
androidTestCompile 'com.android.support.test:runner:0.5'
androidTestCompile 'com.android.support.test:rules:0.5'
}