Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

FluxBB is a fast, light, user-friendly forum application for your website.

Fetching latest commit…

Cannot retrieve the latest commit at this time

cache Fixing file permissions. #101
img opti png
include
lang
plugins Removing the example plugin from distribution.
style
.gitattributes Adding .gitattributes to make git archive ignore .gitignore file.
.gitignore Merge github.com:fluxbb/fluxbb into fluxbb-1.4
COPYING Initial import based on revision 1613 of PunBB.
README
admin_bans.php
admin_categories.php
admin_censoring.php #620 - Added http status codes to various events
admin_forums.php
admin_groups.php
admin_index.php Merge pull request #54 by Studio384.
admin_loader.php
admin_maintenance.php
admin_options.php
admin_permissions.php
admin_reports.php #620 - Added http status codes to various events
admin_statistics.php #666: Removed extraneous code
admin_users.php
common.js Updating copyright notices for 2012
db_update.php
delete.php
edit.php
extern.php Updating copyright notices for 2012
footer.php Updating copyright notices for 2012
header.php
help.php
index.php #620 - Added http status codes to various events
install.php
login.php
misc.php
moderate.php #620 - Added http status codes to various events
post.php
profile.php
register.php
search.php
userlist.php #620 - Added http status codes to various events
viewforum.php #620 - Added http status codes to various events
viewtopic.php
README
	=====================
	  FluxBB 1.5 Readme
	=====================

	   About
	----------------
FluxBB is an open source forum application released under the GNU General Public
Licence. It is free to download and use and will remain so. FluxBB was conceived and
designed to be fast and light with less of the "not so essential" features that some
of the other forums have whilst not sacrificing essential functionality or usability.

	  Requirements
	----------------
 - A webserver
 - PHP 4.4.0 or later
 - A database such as MySQL 4.1.2 or later, PostgreSQL 7.0 or later, or SQLite 2

	  Recommendations
	-------------------
 - Make use of a PHP accelerator such as APC or XCache
 - Make sure PHP has the zlib module installed to allow FluxBB to gzip output

	  Links
	---------

 - Homepage: http://fluxbb.org
 - Documentation: http://fluxbb.org/docs/v1.5
 - Community: http://fluxbb.org/forums/
 - Resources: http://fluxbb.org/resources/
 - IRC: irc://irc.freenode.net/fluxbb
 - Development: http://github.com/fluxbb/fluxbb
Something went wrong with that request. Please try again.