Permalink
Browse files

Fix 'Invalid gemspec #<YAML::Syck::DefaultKey:...>'

Fix 'Invalid gemspec #<YAML::Syck::DefaultKey:0x101bfa3b8>' for ruby 1.8.7 that contains yaml versiomn <= 0.6
  • Loading branch information...
1 parent 5fe7b24 commit d79ba1710bde56f8189d7a1c1ccc8b46de85ab5e @sfate sfate committed Dec 26, 2012
Showing with 4 additions and 4 deletions.
  1. +4 −4 uniform_notifier.gemspec
View
@@ -14,10 +14,10 @@ Gem::Specification.new do |s|
s.rubyforge_project = "uniform_notifier"
- s.add_development_dependency "ruby-growl", "3.0"
- s.add_development_dependency "ruby_gntp", "0.3.4"
- s.add_development_dependency "xmpp4r", "0.5"
- s.add_development_dependency "rspec"
+ s.add_development_dependency %q<ruby-growl>, ["= 3.0"]
+ s.add_development_dependency %q<ruby_gntp>, ["= 0.3.4"]
+ s.add_development_dependency %q<xmpp4r>, ["= 0.5"]
+ s.add_development_dependency %q<rspec>, ["> 0"]
s.files = `git ls-files`.split("\n")
s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")

0 comments on commit d79ba17

Please sign in to comment.