Add support for ruby_gntp which is needed for Growl v1.3+ #3

Merged
merged 1 commit into from Jan 12, 2012

Projects

None yet

2 participants

@ijcd
Contributor
ijcd commented Jan 12, 2012

OSX Lion uses Growl 1.3, which seems to need GNTP to work. I'm not sure if ruby-growl can be made to work with 1.3, but ruby_gntp certainly works.

@flyerhzm flyerhzm merged commit 135f95b into flyerhzm:master Jan 12, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment