Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Oracle 12.1 support is now Flyway Enterprise Edition-only #2147

Closed
axelfontaine opened this issue Sep 21, 2018 · 0 comments
Closed

Oracle 12.1 support is now Flyway Enterprise Edition-only #2147

axelfontaine opened this issue Sep 21, 2018 · 0 comments

Comments

@axelfontaine
Copy link
Contributor

@axelfontaine axelfontaine commented Sep 21, 2018

Beginning July 2018 not a single Oracle 12.1 edition is covered by Oracle Premier Support anymore. See https://www.oracle.com/us/assets/lifetime-support-technology-069183.pdf on page 4.

Flyway support for this edition has therefore been retired from the Community and Pro Editions.

All editions of Flyway continue to support Oracle 12.2 and 18.3 for as long as they are covered by Oracle Premier Support. We recommend you upgrade your Oracle installation to either of these fully supported versions. If that is not possible at this time, Flyway Enterprise Edition continues to support Oracle 12.1 until at least July 2021.

@axelfontaine axelfontaine added this to the Flyway 5.2.0 milestone Sep 21, 2018
@flyway flyway locked as resolved and limited conversation to collaborators Sep 21, 2018
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant
You can’t perform that action at this time.