Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

jQuery 1.9.0 and jQuery UI 1.10.0 Compatibility #286

Open
gotqn opened this Issue · 9 comments

3 participants

@gotqn

Is anyone working on jQuery 1.9.0 and jQuery UI 1.10.0 Compatibility?

@jedierikb

duplicate of #273 ?

@fnagel
Owner

Current version uses 1.9. 1.10 should be supported by the new, built from scratch version, see: #140

@gotqn

finagel, thanks for informing me.

It is said that "Selectmenu Widget is now scheduled to be released with jQuery UI 1.11".

@fnagel
Owner

Yeah, thats right. Current selectmenu branch uses jQuery 1.9.0 and jQuery UI 1.10.0

@fnagel
Owner

To make this more clear:

This branch uses jQuery 1.8.x and jQuery UI 1.9.x and the support of this old version will be dropped as soon as the new version (#140) is available.

If you need a version working with the latest jQuery / UI you should test the jQuery UI Selectmenu branch (using jQuery 1.9 and jQuery UI 1.10.1pre): https://github.com/jquery/jquery-ui/tree/selectmenu

@gotqn

Thanks a lot. We are waiting for the new released.

@fnagel
Owner

So this issue could be closed for now?

@gotqn

Yes, thanks again.

@fnagel fnagel closed this
@fnagel fnagel reopened this
@fnagel
Owner

Reopened as this branch will be updated to work with jQuery 1.9.x and jQuery UI 1.10.x

Upgrade guide: http://jqueryui.com/upgrade-guide/1.9/

Hints:
#273 (comment)

@fnagel fnagel added help_wanted and removed needs_feedback labels
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.