Permalink
Browse files

fix for node v0.6 - from Peter Braden

Conflicts:

	src/adapters/node.js
  • Loading branch information...
1 parent 8bb6de0 commit b1b12be428e8cb098cfb1ebd0403fa42954aac69 @foobarfighter committed Jan 24, 2012
Showing with 1 addition and 0 deletions.
  1. +1 −0 src/adapters/node.js
@@ -28,6 +28,7 @@ var adapter = (function (){
, fs = require('fs')
, runInThisContext = (
process.binding('evals').Script || // older node versions
+ process.binding('evals').NodeScript || // Handle node v0.6
require('vm') // newer node versions
).runInThisContext;

0 comments on commit b1b12be

Please sign in to comment.