Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Heated bed option is saved, but isn't loaded when editing a printer profile #683

Closed
dattas opened this issue Dec 17, 2014 · 1 comment

Comments

Projects
None yet
2 participants
@dattas
Copy link
Contributor

commented Dec 17, 2014

  1. What were you doing?
    Editing a printer profile after it was created with the heated bed option
  2. What did you expect to happen?
    I love cookies and so I expected the Heated bed option to be checked as it was when it was created and as it shows up in the .profile file in ~/.octoprint/printerProfiles ( heatedBed: true )
  3. What happened instead?
    The box was unchecked so by default saving removes the heated bed option.
  4. Branch & Commit or Version:
    devel branch, commit 014d39c
  5. Printer model & used firmware incl. version
    Rostock Max V2, Repetier 0.92 R8 & Printrbot Simple Metal Marlin stock firmware
  6. Link to octoprint.log on gist.github.com or pastebin.com:
    https://gist.github.com/dattas/49951b70463114c6de29
  7. Link to contents of terminal tab on gist.github.com or pastebin.com:
    N/A

foosel added a commit that referenced this issue Dec 19, 2014

@foosel

This comment has been minimized.

Copy link
Owner

commented Dec 19, 2014

\o/

@foosel foosel closed this Dec 19, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.