Permalink
Browse files

Updated flatiron dependency to 0.2.8

This way it's possible to install forever on box that only has access to npm.

Flatiron 0.2.3 depends on prompt 0.2.2, that depends on read this way:

```
    "read": "https://github.com/indexzero/read/tarball/refactor-optional-streams",
```
  • Loading branch information...
1 parent 4e7fa8f commit f69eb4d015edf87904857d599702aadf5a334bb9 @bobrik bobrik committed Aug 31, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 package.json
View
@@ -21,7 +21,7 @@
],
"dependencies": {
"cliff": "0.1.8",
- "flatiron": "0.2.3",
+ "flatiron": "0.2.8",
"forever-monitor": "1.0.2",
"nconf": "0.6.1",
"nssocket": "0.3.8",

0 comments on commit f69eb4d

Please sign in to comment.