Skip to content
Permalink
Browse files

Update bootstrap package: https://nvd.nist.gov/vuln/detail/CVE-2019-8331

  • Loading branch information...
carakas committed Mar 4, 2019
1 parent e8d9f51 commit 52d0579e5f72a5938eb56067af65c869c7b28414
Showing with 4 additions and 4 deletions.
  1. +1 −1 package.json
  2. +3 −3 yarn.lock
@@ -9,7 +9,7 @@
"devDependencies": {
"bootstrap-accessibility-plugin": "^1.0.5",
"bootstrap-datepicker": "^1.7.0",
"bootstrap-sass": "~3.3",
"bootstrap-sass": ">=3.4.1",
"bootstrap-tagsinput": "https://github.com/mathiashelin/bootstrap-tagsinput.git",
"ckeditor": "^4.7.3",
"cropper": "^3.0.0-rc.2",
@@ -259,9 +259,9 @@ bootstrap-datepicker@^1.7.0:
dependencies:
jquery ">=1.7.1 <4.0.0"

bootstrap-sass@~3.3:
version "3.3.7"
resolved "https://registry.yarnpkg.com/bootstrap-sass/-/bootstrap-sass-3.3.7.tgz#6596c7ab40f6637393323ab0bc80d064fc630498"
bootstrap-sass@>=3.4.1:
version "3.4.1"
resolved "https://registry.yarnpkg.com/bootstrap-sass/-/bootstrap-sass-3.4.1.tgz#6843c73b1c258a0ac5cb2cc6f6f5285b664a8e9a"

"bootstrap-tagsinput@https://github.com/mathiashelin/bootstrap-tagsinput.git":
version "0.8.0"

0 comments on commit 52d0579

Please sign in to comment.
You can’t perform that action at this time.