migrate to async 0.2.x #28

Closed
malixsys opened this Issue Mar 22, 2013 · 2 comments

Comments

Projects
None yet
2 participants

A newer better async is available but I get unmet dependecies
npm WARN unmet dependency [...]/node_modules/request/node_modules/form-data requires async@'~0.1.9' but will load
npm WARN unmet dependency [...]/node_modules/async,
npm WARN unmet dependency which is version 0.2.6

alexindigo was assigned Mar 22, 2013

Owner

alexindigo commented Mar 22, 2013

Thanx. I'd play with that.

Owner

alexindigo commented Apr 21, 2013

Done in felixge#30

Thank you.

alexindigo closed this Apr 21, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment