Skip to content
This repository has been archived by the owner. It is now read-only.

Support Java 1.8 when JDT version is 3.9.50 per wiki #1

Merged
merged 1 commit into from Jun 13, 2014

Conversation

@fmoraes74
Copy link
Contributor

fmoraes74 commented Jun 11, 2014

Find if Java 1.8 is installed, not necessarily running with Java 1.8.

Find if Java 1.8 is installed, not necessarily running with Java 1.8.
fornwall added a commit that referenced this pull request Jun 13, 2014
Support Java 1.8 when JDT version is 3.9.50 per wiki
@fornwall fornwall merged commit 4a3163f into fornwall:master Jun 13, 2014
@fornwall
Copy link
Owner

fornwall commented Jun 13, 2014

Nice improvement! I'll test and release the updated plug-in to the update site during the weekend.

@fornwall
Copy link
Owner

fornwall commented Jun 15, 2014

The updated plug-in has now been pushed to the update site!

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants
You can’t perform that action at this time.