Permalink
Browse files

update to newer gem versiosn

  • Loading branch information...
1 parent 599d965 commit bead19f301b3f4c25c6790bc9ed6d75683ecaf6e @fortuity committed Feb 16, 2011
Showing with 54 additions and 55 deletions.
  1. +4 −4 Gemfile
  2. +47 −48 Gemfile.lock
  3. +3 −3 README.textile
View
@@ -1,8 +1,8 @@
source 'http://rubygems.org'
-gem 'rails', '3.0.3'
-gem 'sqlite3-ruby', :require => 'sqlite3'
-gem 'devise', '1.1.3'
-gem 'friendly_id', '3.1.7'
+gem 'rails', '3.0.4'
+gem 'sqlite3'
+gem 'devise', '1.2.rc'
+gem 'friendly_id', '3.2.1'
# uncomment the next line if you wish to deploy to Heroku
# gem 'heroku', :group => :development
View
@@ -2,86 +2,85 @@ GEM
remote: http://rubygems.org/
specs:
abstract (1.0.0)
- actionmailer (3.0.3)
- actionpack (= 3.0.3)
- mail (~> 2.2.9)
- actionpack (3.0.3)
- activemodel (= 3.0.3)
- activesupport (= 3.0.3)
+ actionmailer (3.0.4)
+ actionpack (= 3.0.4)
+ mail (~> 2.2.15)
+ actionpack (3.0.4)
+ activemodel (= 3.0.4)
+ activesupport (= 3.0.4)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.4)
rack (~> 1.2.1)
rack-mount (~> 0.6.13)
- rack-test (~> 0.5.6)
+ rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
- activemodel (3.0.3)
- activesupport (= 3.0.3)
+ activemodel (3.0.4)
+ activesupport (= 3.0.4)
builder (~> 2.1.2)
i18n (~> 0.4)
- activerecord (3.0.3)
- activemodel (= 3.0.3)
- activesupport (= 3.0.3)
+ activerecord (3.0.4)
+ activemodel (= 3.0.4)
+ activesupport (= 3.0.4)
arel (~> 2.0.2)
tzinfo (~> 0.3.23)
- activeresource (3.0.3)
- activemodel (= 3.0.3)
- activesupport (= 3.0.3)
- activesupport (3.0.3)
- arel (2.0.4)
- babosa (0.2.0)
- bcrypt-ruby (2.1.2)
+ activeresource (3.0.4)
+ activemodel (= 3.0.4)
+ activesupport (= 3.0.4)
+ activesupport (3.0.4)
+ arel (2.0.8)
+ babosa (0.2.2)
+ bcrypt-ruby (2.1.4)
builder (2.1.2)
- devise (1.1.3)
+ devise (1.2.rc)
bcrypt-ruby (~> 2.1.2)
- warden (~> 0.10.7)
+ orm_adapter (~> 0.0.2)
+ warden (~> 1.0.2)
erubis (2.6.6)
abstract (>= 1.0.0)
- friendly_id (3.1.7)
- babosa (~> 0.2.0)
- i18n (0.4.2)
- mail (2.2.10)
+ friendly_id (3.2.1)
+ babosa (~> 0.2.1)
+ i18n (0.5.0)
+ mail (2.2.15)
activesupport (>= 2.3.6)
- i18n (~> 0.4.1)
+ i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.16)
+ orm_adapter (0.0.4)
polyglot (0.3.1)
rack (1.2.1)
rack-mount (0.6.13)
rack (>= 1.0.0)
- rack-test (0.5.6)
+ rack-test (0.5.7)
rack (>= 1.0)
- rails (3.0.3)
- actionmailer (= 3.0.3)
- actionpack (= 3.0.3)
- activerecord (= 3.0.3)
- activeresource (= 3.0.3)
- activesupport (= 3.0.3)
+ rails (3.0.4)
+ actionmailer (= 3.0.4)
+ actionpack (= 3.0.4)
+ activerecord (= 3.0.4)
+ activeresource (= 3.0.4)
+ activesupport (= 3.0.4)
bundler (~> 1.0)
- railties (= 3.0.3)
- railties (3.0.3)
- actionpack (= 3.0.3)
- activesupport (= 3.0.3)
+ railties (= 3.0.4)
+ railties (3.0.4)
+ actionpack (= 3.0.4)
+ activesupport (= 3.0.4)
rake (>= 0.8.7)
thor (~> 0.14.4)
rake (0.8.7)
- sqlite3-ruby (1.3.1)
- thor (0.14.4)
+ sqlite3 (1.3.3)
+ thor (0.14.6)
treetop (1.4.9)
polyglot (>= 0.3.1)
- tzinfo (0.3.23)
- warden (0.10.7)
+ tzinfo (0.3.24)
+ warden (1.0.3)
rack (>= 1.0.0)
PLATFORMS
ruby
DEPENDENCIES
- devise (= 1.1.3)
- friendly_id (= 3.1.7)
- rails (= 3.0.3)
- sqlite3-ruby
-
-METADATA
- version: 1.0.6
+ devise (= 1.2.rc)
+ friendly_id (= 3.2.1)
+ rails (= 3.0.4)
+ sqlite3
View
@@ -103,9 +103,9 @@ The FriendlyId gem is used to give users and subdomains easily recognizable stri
I recommend checking for newer versions of these gems before proceeding:
-* rails (version 3.0.3) "(check rubygems.org for the rails gem)":http://rubygems.org/gems/rails
-* devise (version 1.1.3) "(Check rubygems.org for the devise gem)":http://rubygems.org/gems/devise
-* friendly_id (version 3.1.7) "(Check rubygems.org for the friendly_id gem)":http://rubygems.org/gems/friendly_id
+* rails (version 3.0.4) "(check rubygems.org for the rails gem)":http://rubygems.org/gems/rails
+* devise (version 1.2.rc) "(Check rubygems.org for the devise gem)":http://rubygems.org/gems/devise
+* friendly_id (version 3.2.1) "(Check rubygems.org for the friendly_id gem)":http://rubygems.org/gems/friendly_id
The app has been tested with the indicated versions. If you are able to build the app with a newer gem, please create an "issue":http://github.com/fortuity/rails3-subdomain-devise/issues on GitHub and I will update the app.

0 comments on commit bead19f

Please sign in to comment.