Permalink
Browse files

update to use devise 1.0.3 and warden 0.9.5 (latest versions for Rail…

…s 2.3.5)
  • Loading branch information...
1 parent 027687b commit c642a05cfb7da694ac8dff61afd3fa9b06c029de @fortuity committed Mar 3, 2010
Showing with 7 additions and 7 deletions.
  1. +2 −2 .gems
  2. +3 −3 README.markdown
  3. +2 −2 config/environment.rb
View
4 .gems
@@ -1,8 +1,8 @@
haml --version '>= 2.2.17'
will_paginate --version '>= 2.3.12' --source http://gemcutter.org
formtastic --version '>= 0.9.7' --source http://gemcutter.org
-warden --version '0.9.4' --source http://gemcutter.org
-devise --version '1.0.1' --source http://gemcutter.org
+warden --version '0.9.5' --source http://gemcutter.org
+devise --version '1.0.3' --source http://gemcutter.org
inherited_resources --version '1.0.3' --source http://gemcutter.org
subdomain_routes --version '>= 0.3.1' --source http://gemcutter.org
friendly_id --version '>= 2.2.7'
View
@@ -66,13 +66,13 @@ The application uses the following gems:
* haml (version 2.2.17)
* will_paginate (version 2.3.12)
* formtastic (version 0.9.7)
-* warden (version 0.9.4)
-* devise (version 1.0.1)
+* warden (version 0.9.5)
+* devise (version 1.0.3)
* inherited_resources (version 1.0.3)
* subdomain_routes (version 0.3.1)
* friendly_id (version 2.2.7)
-Note that the devise gem must be version 1.0.1 and the inherited_resources gem must be version 1.0.3. Newer versions of these gems only support Rails 3 and are NOT backward compatible.
+Note that the devise gem must be version 1.0.3 and the inherited_resources gem must be version 1.0.3. Newer versions of these gems only support Rails 3 and are NOT backward compatible.
All gems are on gemcutter, so you need to add gemcutter to your sources if you haven’t yet:
View
@@ -10,8 +10,8 @@
config.gem 'haml', :lib => 'haml', :version => '>=2.2.17'
config.gem 'will_paginate', :source => 'http://gemcutter.org', :version => '>= 2.3.12'
config.gem 'formtastic', :source => 'http://gemcutter.org/', :version => '>= 0.9.7'
- config.gem 'warden', :source => 'http://gemcutter.org/', :version => '0.9.4'
- config.gem 'devise', :source => 'http://gemcutter.org/', :version => '1.0.1'
+ config.gem 'warden', :source => 'http://gemcutter.org/', :version => '0.9.5'
+ config.gem 'devise', :source => 'http://gemcutter.org/', :version => '1.0.3'
config.gem "inherited_resources", :lib => "inherited_resources", :source => "http://gemcutter.org/", :version => '1.0.3'
config.gem "subdomain_routes", :source => "http://gemcutter.org", :version => '>= 0.3.1'
config.gem 'friendly_id', :version => '>= 2.2.7'

0 comments on commit c642a05

Please sign in to comment.