ActiveRecord plugin for versioning your models for Rails 3.1.0
Ruby
Pull request Compare This branch is 2 commits ahead of JoelJuliano:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
lib
test
.document
.gitignore
CHANGELOG
Gemfile
MIT-LICENSE
README
RUNNING_UNIT_TESTS
Rakefile
acts_as_versioned.gemspec
init.rb

README

= acts_as_versioned

This library adds simple versioning to an ActiveRecord module.  ActiveRecord is required.

== Resources

Install

* gem install acts_as_versioned

<3 GitHub

* http://github.com/technoweenie/acts_as_versioned

Gemcutter FTW

* http://gemcutter.org/gems/acts_as_versioned

Subversion

* http://svn.github.com/technoweenie/acts_as_versioned.git

Special thanks to Dreamer on ##rubyonrails for help in early testing.  His ServerSideWiki (http://serversidewiki.com) 
was the first project to use acts_as_versioned <em>in the wild</em>.