Skip to content
Permalink
Browse files

Item9130: Encode needs to be a bit more modern

git-svn-id: http://svn.foswiki.org/trunk@7707 0b4bb1d4-4e5a-0410-9cc4-b2b747904278
  • Loading branch information...
CrawfordCurrie CrawfordCurrie
CrawfordCurrie authored and CrawfordCurrie committed Jun 9, 2010
1 parent b863621 commit 468ba8974a8bcd65d3dd720760afe996e1c698f8
Showing with 1 addition and 1 deletion.
  1. +1 −1 core/lib/DEPENDENCIES
@@ -10,7 +10,7 @@ Cwd,>=0,cpan,Required, for base Foswiki
Data::Dumper,>=0,cpan,Required, for base Foswiki
Digest::MD5,>=0,cpan,Required, for base Foswiki
Digest::SHA,>=0,cpan,Optional, may be required for password encryption
Encode,>=2.01,cpan,Optional, may be required for international characters; Required, for WysiwygPlugin
Encode,>=2.2,cpan,Required for international characters
Encode::compat,>=0,cpan,Optional, may be required for international characters
Error,>=0.15,cpan,Required, for base Foswiki
Exporter,>=0,cpan,Required, for base Foswiki

0 comments on commit 468ba89

Please sign in to comment.
You can’t perform that action at this time.