Skip to content
Permalink
Browse files

r3878@r17311: wbniv | 2009-05-08 06:30:16 +0200

 Item1013: include dependencies of the WysiwygPlugin


git-svn-id: http://svn.foswiki.org/branches/Release01x00@3844 0b4bb1d4-4e5a-0410-9cc4-b2b747904278
  • Loading branch information...
WillNorris WillNorris
WillNorris authored and WillNorris committed May 8, 2009
1 parent af96c5a commit f9bf96ad9bb3a93d3897e7111b1157ed4fe15cfc
Showing with 3 additions and 1 deletion.
  1. +3 −1 core/lib/DEPENDENCIES
@@ -10,7 +10,7 @@ Cwd,>=0,cpan,Required, for base Foswiki
Data::Dumper,>=0,cpan,Required, for base Foswiki
Digest::MD5,>=0,cpan,Required, for base Foswiki
Digest::SHA,>=0,cpan,Optional, may be required for password encryption
Encode,>=0,cpan,Optional, may be required for international characters
Encode,>=2.01,cpan,Optional, may be required for international characters; Required, for WysiwygPlugin
Encode::compat,>=0,cpan,Optional, may be required for international characters
Error,>=0.15,cpan,Required, for base Foswiki
Exporter,>=0,cpan,Required, for base Foswiki
@@ -22,6 +22,8 @@ File::Temp,>=0,cpan,Required, for base Foswiki
FileHandle,>=2.01,cpan,Required, for base Foswiki
FindBin,>=0,cpan,Optional, required if you want to use the Extensions Installer in configure
Getopt::Long,>=0,cpan,Optional, may be required for international characters
HTML::Entities,>=1.25,cpan,Required, for WysiwygPlugin
HTML::Parser,>=3.28,cpan,Required, for WysiwygPlugin
I18N::Langinfo,>=0,cpan,Optional, may be required for international characters
IO::File,>=1.10,perl,Required, for base Foswiki (upload)
Lingua::EN::Sentence,>=0,cpan,Optional, may be required for generating new language files

0 comments on commit f9bf96a

Please sign in to comment.
You can’t perform that action at this time.