pwstore-fast-2.4 #117

Closed
snoyberg opened this Issue Sep 17, 2013 · 2 comments

Projects

None yet

2 participants

@snoyberg
Owner

snap-0.13.0.1 (FP Complete michael@fpcomplete.com @snapframework) cannot use:

  • pwstore-fast-2.4 -- >=2.2 && <2.4

Pinging @mightybyte

@snoyberg snoyberg added a commit that referenced this issue Sep 17, 2013
@snoyberg snoyberg Upper bounds for #117 b9cb32c

Fixed.

Owner

Thanks, that was fast!

@snoyberg snoyberg closed this in 1cdefdf Sep 17, 2013
@mightybyte mightybyte referenced this issue in snapframework/snap-server Nov 4, 2014
Closed

Please update overspecified dependency restrictions #58

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment