Permalink
Browse files

Allow bootstrap-sass >= 2.1

  • Loading branch information...
1 parent 2ac6347 commit d17b49688c377f39a8e403f5933fb12a5e335434 @fredwu committed Oct 29, 2012
Showing with 5 additions and 3 deletions.
  1. +1 −1 api_taster.gemspec
  2. +4 −2 app/views/layouts/api_taster/application.html.erb
View
2 api_taster.gemspec
@@ -17,7 +17,7 @@ Gem::Specification.new do |s|
s.add_dependency 'rails', '>= 3.1.0'
s.add_dependency 'jquery-rails'
s.add_dependency 'sass-rails'
- s.add_dependency 'bootstrap-sass', '~> 2.0.3'
+ s.add_dependency 'bootstrap-sass', '~> 2.1'
s.add_dependency 'redcarpet'
s.add_development_dependency 'rake'
View
6 app/views/layouts/api_taster/application.html.erb
@@ -7,10 +7,12 @@
<%= csrf_meta_tags %>
</head>
<body>
- <div class="navbar navbar-fixed-top">
+ <div class="navbar navbar-inverse navbar-fixed-top">
<div class="navbar-inner">
<div class="container">
- <h1><a class="brand" href="<%= root_path %>">API Taster</a></h1>
+ <ul class="nav">
+ <li><a class="brand" href="<%= root_path %>">API Taster</a></li>
+ </ul>
<div class="nav-collapse collapse">
<ul class="nav pull-right">
<li>

0 comments on commit d17b496

Please sign in to comment.