Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Travis CI builds failing from broken link #312

Closed
kevjin opened this issue May 2, 2019 · 2 comments

Comments

Projects
None yet
2 participants
@kevjin
Copy link
Contributor

commented May 2, 2019

All Travis CI builds are failing and have been since March 21st. This has happened before, see #177, although the root cause might be different, I haven't investigated it.

@erictleung

This comment has been minimized.

Copy link
Member

commented May 3, 2019

Nice catch.

The problem is that this link

https://pybee.org/contributing/how/first-time/

is broken in the PROJECTS.md file and needs to be replaced with

https://beeware.org/contributing/how/first-time/

This is up for grabs for anyone who wants to take this on. Just be sure to reference this issue for whoever picks this up by adding Closes #312 in your pull request message.

@erictleung erictleung changed the title Travis CI builds failing Travis CI builds failing from broken link May 3, 2019

@kevjin

This comment has been minimized.

Copy link
Contributor Author

commented May 3, 2019

Just opened a fix above, thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.