Skip to content
Browse files

Fix the recent Qt vulnerability entry again.

The CVE patch applies to -imageformats in Qt4 but -gui in Qt5. I always get
confused by the different port names...

Noted by antoine@.

MFH:		2014Q3
Security:	904d78b8-0f7e-11e4-8b71-5453ed2e2b49
  • Loading branch information...
1 parent 4eeb6b8 commit b3498d12d3b2d31dc4667bf5587cfce1bbea343a @rakuco rakuco committed Jul 21, 2014
Showing with 4 additions and 4 deletions.
  1. +4 −4 security/vuxml/vuln.xml
View
8 security/vuxml/vuln.xml
@@ -92,15 +92,15 @@ Notes:
</vuln>
<vuln vid="904d78b8-0f7e-11e4-8b71-5453ed2e2b49">
- <topic>qt4-imageformats, qt5-imageformats -- DoS vulnerability in the GIF image handler</topic>
+ <topic>qt4-imageformats, qt5-gui -- DoS vulnerability in the GIF image handler</topic>
<affects>
<package>
<name>qt4-imageformats</name>
<range><lt>4.8.6_1</lt></range>
</package>
<package>
- <name>qt5-imageformats</name>
- <range><lt>5.2.1_1</lt></range>
+ <name>qt5-gui</name>
+ <range><lt>5.2.1_4</lt></range>
</package>
</affects>
<description>
@@ -122,7 +122,7 @@ Notes:
<dates>
<discovery>2014-04-24</discovery>
<entry>2014-07-19</entry>
- <modified>2014-07-20</modified>
+ <modified>2014-07-21</modified>
</dates>
</vuln>

0 comments on commit b3498d1

Please sign in to comment.
Something went wrong with that request. Please try again.