Skip to content

Mandatory Build

Stephen Oliver edited this page Mar 30, 2017 · 3 revisions

Some builds are set to be mandatory, which means that after a certain date, nodes running the most recent version of fred will no longer connect to older versions except to allow those older versions to obtain and updated version of fred.

Reasons a build may be set as mandatory

  • Fixes for known attacks being carried out (see: Frostbite)
  • Updates to FNP or crypto systems

Technical details

Clone this wiki locally
You can’t perform that action at this time.