Permalink
Browse files

Remove hannah-noveau as a dependency.

The gemspec for this gem always seems to be invalid and caused #71.
  • Loading branch information...
1 parent b93be8f commit 5753a8aff6d487e44f05dbac493289f79f6d8769 @floehopper floehopper committed Mar 9, 2012
Showing with 0 additions and 3 deletions.
  1. +0 −3 mocha.gemspec
View
@@ -30,20 +30,17 @@ Gem::Specification.new do |s|
s.add_development_dependency("rake", ">= 0")
s.add_development_dependency("introspection", "~> 0.0.1")
s.add_development_dependency("rdoc", "~> 3.1")
- s.add_development_dependency("hanna-nouveau")
s.add_development_dependency("coderay", "~> 0.1")
else
s.add_dependency("rake", ">= 0")
s.add_dependency("introspection", "~> 0.0.1")
s.add_dependency("rdoc", "~> 3.1")
- s.add_dependency("hanna-nouveau")
s.add_dependency("coderay", "~> 0.1")
end
else
s.add_dependency("rake", ">= 0")
s.add_dependency("introspection", "~> 0.0.1")
s.add_dependency("rdoc", "~> 3.1")
- s.add_dependency("hanna-nouveau")
s.add_dependency("coderay", "~> 0.1")
end
end

0 comments on commit 5753a8a

Please sign in to comment.