Skip to content
Permalink
Browse files

Kodi: Use Limited Range by default

  • Loading branch information...
fritsch committed Oct 1, 2015
1 parent 43f7e22 commit 5bccbe3e2f461a110d2353eb33219518e8065ea9
Showing with 25 additions and 0 deletions.
  1. +25 −0 packages/mediacenter/kodi/patches/kodi-999.999-use-limited-range-by-default.patch
@@ -0,0 +1,25 @@
From bdd8f95cd97f5c3c3c58b7262237bed72d8f621d Mon Sep 17 00:00:00 2001
From: fritsch <peter.fruehberger@gmail.com>
Date: Thu, 1 Oct 2015 07:57:19 +0200
Subject: [PATCH] Kodi: Use Limited Range by default

---
system/settings/settings.xml | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/system/settings/settings.xml b/system/settings/settings.xml
index 0266423..7894c3e 100644
--- a/system/settings/settings.xml
+++ b/system/settings/settings.xml
@@ -2561,7 +2561,7 @@
</or>
</requirement>
<level>3</level>
- <default>false</default>
+ <default>true</default>
<updates>
<update type="rename">videoplayer.vdpaustudiolevel</update>
</updates>
--
1.9.1

0 comments on commit 5bccbe3

Please sign in to comment.
You can’t perform that action at this time.