Skip to content
Newer
Older
100644 29 lines (23 sloc) 966 Bytes
77a3cd3 @dickeyxxx created rails engine
dickeyxxx authored Dec 2, 2011
1 $:.push File.expand_path("../lib", __FILE__)
2
3 # Maintain your gem's version:
4 require "messaging/version"
5
6 # Describe your gem and declare its dependencies:
7 Gem::Specification.new do |s|
8 s.name = "messaging"
9 s.version = Messaging::VERSION
a64f322 @dickeyxxx tweaking gemspec
dickeyxxx authored Dec 12, 2011
10 s.authors = ["Jeff Dickey", "Frode Fikke"]
11 s.email = ["me@jeffdickey.info", "frodefi@gmail.com"]
c281e7f @dickeyxxx tweaking gemspec
dickeyxxx authored Dec 12, 2011
12 s.homepage = "http://github.com/frodefi/rails-messaging"
13 s.summary = "Messenging gem for rails app"
14 s.description = "Messaging allows you to put have messaigng support in a rails or refinery application."
77a3cd3 @dickeyxxx created rails engine
dickeyxxx authored Dec 3, 2011
15
97577b6 @dickeyxxx fixing gemspec;
dickeyxxx authored Dec 12, 2011
16 s.files = Dir["{app,config,db,lib}/**/*"] + ["MIT-LICENSE", "Rakefile"]
77a3cd3 @dickeyxxx created rails engine
dickeyxxx authored Dec 3, 2011
17 s.test_files = Dir["test/**/*"]
18
4d72e78 @ugisozols Depend on Rails 3.2.2.
ugisozols authored Mar 27, 2012
19 s.add_dependency "rails", "~> 3.2.2"
5e43ab1 @dickeyxxx added refinery support
dickeyxxx authored Dec 12, 2011
20 s.add_dependency "devise"
21 s.add_dependency "simple_form"
22 s.add_dependency "carrierwave"
23 s.add_dependency "sunspot_rails"
24 s.add_dependency "jquery-rails"
25 s.add_dependency "haml"
77a3cd3 @dickeyxxx created rails engine
dickeyxxx authored Dec 3, 2011
26
27 s.add_development_dependency "sqlite3"
28 end
Something went wrong with that request. Please try again.