Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

remove required ruby version from gemspec

From now, indicate in the README what ruby version are
we supporting.
  • Loading branch information...
commit a92893384a6bb8790a31728e9ae4f656a5d92b73 1 parent 1d4e294
@frodsan authored
Showing with 0 additions and 2 deletions.
  1. +0 −2  mongoid-minitest.gemspec
View
2  mongoid-minitest.gemspec
@@ -15,8 +15,6 @@ Gem::Specification.new do |gem|
gem.require_paths = ['lib']
gem.version = Mongoid::MiniTest::VERSION
- gem.required_ruby_version = '>= 1.9.3'
-
gem.add_dependency 'minitest', '~> 3.3.0'
gem.add_dependency 'mongoid' , '~> 3.0.2'
gem.add_development_dependency 'rake'
Please sign in to comment.
Something went wrong with that request. Please try again.