Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

26 lines (19 sloc) 0.611 kB
Prerequisites:
You'll need to have these libraries with equivalent development versions to build Frogatto:
boost_iostreams >= 1.35.0
boost_regex >= 1.35.0
boost_asio >= 1.35.0
boost_system >= 1.35.0
libsdl >= 1.2.7
libsdl-image >= 1.2 (with png support)
libsdl-mixer >= 1.2 (with Vorbis support)
libsdl-ttf >= 2.0.8
gl
glu
glew
ccache
libz
Building:
To build, type 'make'. The Makefile will probably work. :) If it doesn't you may have to tweak it for your platform. The executable 'game' will be created which you can run.
To access the level editor, press CTRL-E during the game.
Have fun!
Jump to Line
Something went wrong with that request. Please try again.