New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Problems with Upgrade #28

Open
hansmuth opened this Issue Jun 24, 2016 · 0 comments

Comments

Projects
None yet
1 participant
@hansmuth

hansmuth commented Jun 24, 2016

Hi,

I am trying to upgrade to the new version, but i get serveral issues.

  1. Some functions being called should be declared as static in GeneralFunctions.class.php
  2. When I try to upgrade the content the script stops working.
    In XAMPP it is showing the following logs

[Fri Jun 24 15:35:02.431980 2016] [core:notice] [pid 6168:tid 256] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache' [Fri Jun 24 15:35:02.433980 2016] [mpm_winnt:notice] [pid 6168:tid 256] AH00418: Parent: Created child process 516 [Fri Jun 24 15:35:02.875980 2016] [ssl:warn] [pid 516:tid 268] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name [Fri Jun 24 15:35:03.136980 2016] [ssl:warn] [pid 516:tid 268] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name [Fri Jun 24 15:35:03.262980 2016] [mpm_winnt:notice] [pid 516:tid 268] AH00354: Child: Starting 150 worker threads.

On my WebSpace I can not see any logs, but the script is also interrupted.
Can I call the update manually?

I am updateing from 2.0.4 Build 1025 → 2.0.7 Build 1028

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment