Browse files

Merge pull request #35 from NikoRoberts/patch-1

Made grocer version minimum required for passbook notifs
  • Loading branch information...
2 parents eb12ad4 + 5f00be6 commit c6ce55ca72dad96b82a5e03d2e4e727652f2380b @lgleasain lgleasain committed Jan 1, 2014
Showing with 3 additions and 3 deletions.
  1. +3 −3 passbook.gemspec
View
6 passbook.gemspec
@@ -68,7 +68,7 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<rubyzip>, ["~> 1.0.0"])
- s.add_runtime_dependency(%q<grocer>, [">= 0"])
+ s.add_runtime_dependency(%q<grocer>, ["~> 0.3"])
s.add_runtime_dependency(%q<commander>, [">= 0"])
s.add_runtime_dependency(%q<terminal-table>, [">= 0"])
s.add_development_dependency(%q<rack-test>, [">= 0"])
@@ -80,7 +80,7 @@ Gem::Specification.new do |s|
s.add_development_dependency(%q<yard>, [">= 0"])
else
s.add_dependency(%q<rubyzip>, ["~> 1.0.0"])
- s.add_dependency(%q<grocer>, [">= 0"])
+ s.add_dependency(%q<grocer>, ["~> 0.3"])
s.add_dependency(%q<commander>, [">= 0"])
s.add_dependency(%q<terminal-table>, [">= 0"])
s.add_dependency(%q<rack-test>, [">= 0"])
@@ -93,7 +93,7 @@ Gem::Specification.new do |s|
end
else
s.add_dependency(%q<rubyzip>, ["~> 1.0.0"])
- s.add_dependency(%q<grocer>, [">= 0"])
+ s.add_dependency(%q<grocer>, ["~> 0.3"])
s.add_dependency(%q<commander>, [">= 0"])
s.add_dependency(%q<terminal-table>, [">= 0"])
s.add_dependency(%q<rack-test>, [">= 0"])

0 comments on commit c6ce55c

Please sign in to comment.