Permalink
Browse files

version 0.3.6

  • Loading branch information...
frsyuki committed Feb 19, 2011
1 parent ab5f19a commit 7e9aac6698404f14a1882264e2b6f5b6be2417a8
Showing with 5 additions and 1 deletion.
  1. +4 −0 ChangeLog
  2. +1 −1 configure.in
View
@@ -1,4 +1,8 @@
2011-02-20 version 0.3.6:
* Fixes a potential dead-lock problem on wavy::loop::join
2010-08-16 version 0.3.5:
* Adds wavy::loop::remove_handler
View
@@ -2,7 +2,7 @@ AC_INIT(mpsrc/wavy_kernel.h)
AC_CONFIG_AUX_DIR(ac)
AC_CANONICAL_TARGET
AM_INIT_AUTOMAKE(mpio, 0.3.5)
AM_INIT_AUTOMAKE(mpio, 0.3.6)
AC_CONFIG_HEADER(config.h)
AC_SUBST(CFLAGS)

1 comment on commit 7e9aac6

@dgu123

This comment has been minimized.

Show comment
Hide comment
@dgu123

dgu123 May 23, 2014

Issue on the build :
/usr/local/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in require': cannot load such file -- mpl (LoadError) from /usr/local/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:inrequire'
from mplex:173:in block in <main>' from mplex:173:ineach'
from mplex:173:in `

'

** preprocess failed **

dgu123 commented on 7e9aac6 May 23, 2014

Issue on the build :
/usr/local/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in require': cannot load such file -- mpl (LoadError) from /usr/local/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:inrequire'
from mplex:173:in block in <main>' from mplex:173:ineach'
from mplex:173:in `

'

** preprocess failed **

Please sign in to comment.