ECMAScript 5 compatibility shims for legacy JavaScript engines
JavaScript
Pull request Compare This branch is 912 commits behind es-shims:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
CHANGES
LICENSE
README
es5-shim-0.0.4.min.js
es5-shim.js
package.json

README

Provides compatibility shims so that legacy JavaScript engines
behave as closely as possible to ES5.